Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Dell Inspiron 5110 laptop. When I press the keyboard shortcut to disable the touchpad (Fn+F3) it shows this in the corner of the screen:

Pointless notification

But it does not actually disable the touchpad. This works perfectly on Windows. In fact, other than the notification, it doesn't seem to do anything: The light on the touchpad doesn't come on (it lights up when the touchpad's off under Windows) and the notification always shows the same image, like the computer doesn't even know it's supposed to be disabled. Is there a way to make this work right?

Update: I followed the instructions on getting hardware details & couldn't find anything that looked relevant. Here are the contents of /var/log/dmesg and /var/log/udev; I didn't know what to look for in them.

share|improve this question
    
We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  Seth Jan 3 '13 at 18:04
1  
Use this solution: askubuntu.com/a/211755/15943, Inspiron 17r has the same problem out-of-the-box with Ubuntu 12.10. –  alfC Jan 10 '13 at 0:22
    
Sorry for the delayed response, but that worked. It also enabled multi-touch scrolling. Thanks! –  Zelda64fan Jan 20 '13 at 14:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.