Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu on Oracle's Virtual Box aside from Windows because the vast of my friends are trying to get me to try it, I open it and activate full screen mode, yet it isn't all fullscreen. I enabled 2D acceleration and in 'Displays' Ubuntu says I'm using a Laptop, when actually I'm using a desktop. Is this just a bug, or is there some way I can fix it myself?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.