Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to display the desktop icons without the text. I only have the Home and Trash icons on the desktop. Any sugestions?

share|improve this question

2 Answers 2

up vote 5 down vote accepted

Open gconf-editor, and go to apps>nautilus>preferences and change the desktop font to 0 (eg. change it from Sans 10 to Sans 0), then there's no text visible.

share|improve this answer
    
That works, Thanks –  tufkab Jan 27 '11 at 20:17
    
With this solution, technically it is still there, it is only reduced to an invisible font-size. Is there no solution where it is really removed? –  Pit Jan 27 '11 at 21:44

As of at least 14.04 the gconf schema of apps > nautilus > preferences no longer exists. The new, recommended, method is to use dconf to change the font size to 0.

The key is located under org.gnome.nautilus.desktop and called font. You can edit it with dconf editor (in the dconf-tools or dconf-editor packages). Or by using gsettings from the CLI:

gsettings set org.gnome.nautilus.desktop font "Ubuntu 0"  

To revert the changes make the key empty, either from the dconf-editor gui or with gsettings from the CLI:

gsettings set org.gnome.nautilus.desktop font ""  

The default value appears to be Ubuntu 11, even though the key is blank.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.