Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Installing Ubuntu on a Pre-Installed UEFI Supported Windows 8 system

I'm usually using Linux but since I had to use Windows at my office, I was stuck with a Windows 8 PC for a while. After a while I couldn't stand it any more and wanted to dual boot with seemingly easier way.

  • I installed Windows 8 first and left a 150GB free space at the end of the disk without formatting it.
  • I boot my Ubuntu 12.10 LiveUSB and created /Boot /Swap / and /Home with GParted.
  • While I tried to install Ubuntu gave me a warning that I needed to have an UEFI sector too so I created /efi too.
  • I chose /boot to install boot sector.
  • After I restarted only Ubuntu boots. There is no sign of Windows 8.
  • Windows DVD (bootrec.exe) cannot find any existing Windows on my disks.
  • Boot Repair (Ubuntu) doesn't show any "Restore MBR" option nor it is able to find any existing installation of other systems.

This is my output from Boot Repair: http://paste.ubuntu.com/1491833/

share|improve this question

marked as duplicate by Luis, Jorge Castro, Alvar, Ringtail, Eric Carvalho Jan 4 '13 at 1:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
After playing around a little, here's the new list paste.ubuntu.com/1492419 –  Tanshaydar Jan 3 '13 at 16:24

1 Answer 1

Have you got Grub or another loader installed? Do you see the grub menu (with the missing Windows entry) every time you boot? If no, install grub. If yes, you'll have to have a poke around to see why it isn't detecting the Windows boot loader. The first point of call could be running grub-update.

share|improve this answer
    
I don't see any list, whenever I run my desktop computer, it immediately starts to boot Ubuntu. I don't see any list. And yes, I already run grub-update but no dice. –  Tanshaydar Jan 3 '13 at 15:25
    
Try holding down shift (right) during boot to see if grub is installed. It may just boot straight into it because it can't detect any OS. If not, you'll have to install it: help.ubuntu.com/community/Grub2/Installing –  Peter Jan 3 '13 at 19:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.