Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Through to a test on gaming performance I disabled OpenGL and all of its features and lost me multi workspaces (I had 4) I reactivated it, rebooted my pc and still don't get all its features back. (still have 1 workspace) How can I change it back the way it was?

I saw when disabling it that I turn off a lot of features so i would like to know if it is possible to reactivate all of them...

I use Ubuntu 12.04 i386 and run the on Gnome Classic.

share|improve this question
    
How did you disable OpenGL???????? –  Naveen Jan 3 '13 at 14:06
    
i used Compiz Config Setting Manager-> General -> OpenGL theres a box you can tick or untick it... –  PrinceNikos13 Jan 3 '13 at 16:46
add comment

1 Answer

Reset Compiz Configurations

Run this in Terminal:

rm -r ~/.config/compiz-1; rm -r ~/.gconf/compiz-1; rm -r ~/.gconf/compizconfig-1; rm -r ~/.compiz-1

Then reboot your computer.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.