Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just tried to install mint-x on my ubuntu 12.10 OS from different sources and unfortunately I got this:

enter image description here

It works perfectly, but the GTK+ theme part fails to reproduce the same theme that linux mint is using. The window and icon themes work perfectly, but the gtk+ theme doesnt. Any ideas why? I have used this source to get the latest gtk+ theme for mint-X: http://packages.linuxmint.com/pool/main/m/mint-x-theme/

SOLVED: after I ran the update manager....that triggered some changes in the gtk and now it looks just fine.

share|improve this question
    
look here (askubuntu.com/a/162090/47206) and here (askubuntu.com/a/164259/47206) –  cipricus Jan 2 '13 at 20:33
    
Most likely than not, the theme you're using is for and older version of GTK, and your system has a newer one. –  Uri Herrera Jan 2 '13 at 20:55
    
I am using the latest one.....1.0.7 of mint-X. @cipricus: I have installed that QT4 but for some reason it is not in my OS. I am using ubuntun 12.10 with Cinnamon. –  Elysium Jan 2 '13 at 20:59
    
I mean, the Theme is for and older version of GTK. Your system has a newer version of GTK. The theme looks like that because is not for the GTK version you have. –  Uri Herrera Jan 2 '13 at 21:52
    
@UriHerrera What shall I do then? Or what's the solution? –  Elysium Jan 2 '13 at 22:56
show 2 more comments

1 Answer 1

After the mint-x theme was installed, an update was necessary to trigger the changes. That's the solution...a simple update using the update manager.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.