Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having problems with my Bluetooth. I have 12.10 installed in my Lenovo G470. I have already tried installing Blueman & Additional Drivers, but it is still not working. Below is the sudo rfkill list

0: ideapad_wlan: Wireless LAN
    Soft blocked: no
    Hard blocked: no
1: ideapad_bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
2: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
share|improve this question
    
Try pairing the device first. Also try pairing from the phone/other device. –  Web-E Jan 2 '13 at 15:32
    
I tried pairing with my handphone. I can switched on the Bluetooth, but couldn't switch on the 'Visibility' and it still says the 'Bluetooth is disabled' –  aimfdz Jan 10 '13 at 14:21

1 Answer 1

I know is is working because I used it before , may a reboot on win help to switch it on ?

-- http://rzr.online.fr/q/bluetooth

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.