Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Does any body know where can i get the below packages:

libstdc++5_3.3.6-17ubuntu1_amd64.deb libstdc++5_3.3.6-17ubuntu1_i386.deb

I was following this link and the location referenced in that tutorial does not exist any more..

Thanks so much..

share|improve this question
    
ubuntuupdates.org – yuan Jan 2 '13 at 5:15
    
@ZhangYuan I searched for both the packages there and it returns nothing – javanoob Jan 2 '13 at 5:20

On Ubuntu 12.04, you should be able to just run

apt-get update
apt-get install libstdc++5 libstdc++5:i386
share|improve this answer
    
This helped me run XARA Linux, on Ubuntu 14.04 X64. – 9kSoft Jan 11 at 10:23

Here is the one I have found http://packages.ubuntu.com/quantal/libstdc++5, hope it helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.