Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have set up windows xp on virtual box on my laptop which is running Ubuntu 12.10. Now, I am trying to install guest additions on the vm. But, whenever I click it, it doesn't open the oracle window. Nothing comes up actually. I tried doing this in safe mode, but it still doesn't work. Someone please help.

share|improve this question
1  
Where exactly did you click when trying to install the GA? –  Takkat Jan 2 '13 at 12:50

2 Answers 2

I recently tried this too, had the same problem and was looking for an answer and came across this. Found the solution randomly myself. When i opened Windows Explorer/My Computer I saw "VirtualBox Guest Additions" as a Disc in the drive. I guess auto play for disc's isn't enabled for WinXP x64. Double clicking it ran the installation

share|improve this answer

This solution also works for me running Windows 7 as the host and Windows XP as the guest.

  1. On the windows guest open My Computer. You will see
  2. Devices with removable storage and under that Virtual box additions.
  3. Click on this and the additions will install.

One other problem I initially had, was I could not display the guest window on my screen. I could only see the preview pane in the Virtual box manager screen. Solution:

  1. Go to the host taskbar and hover over the Virtual box icon.
  2. Look for the guest window thumbnail and hover over it and right click on it and select move to monitor 1. (I have a video card that supports two monitors)

Now I could see the guest window on my display.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.