Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Ubuntu 9.10 Netbook Remix. Some seconds after wake-up, the speaker unmutes, even if it was muted before. I'd like to have it muted always after suspend.

I created a rule in /etc/pm/sleep.d but it doesn't work, probably because it is unmuted after some seconds.

edit I have the impression that this gnome soundcontrol does the unmuting, but I am not sure. I looked thru all the gconf but couldn't find an option.

share|improve this question

closed as too localized by James, Marco Ceppi Dec 31 '11 at 23:22

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Funny. I've had the opposite problem where the dang speaker mutes after wakeup. Using alsa-utils to save my settings hasn't worked. – djeikyb Jan 27 '11 at 21:12
Did you solved it? – Marcel Jan 27 '11 at 21:44
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) – James Dec 31 '11 at 23:18

In the gconf-editor, have you tried /apps/indicator-sound/volume_mute

The description says:

On start up volume should not be muted.

share|improve this answer
no i don't have this entry ...should I add? I looked thru the whole gconf for something like mute, already – Marcel Apr 25 '11 at 6:28
Ah. I have this key on 10.10. I guess it appears somewhere between 9.10 and 10.10. Adding it yourself will likely not help. – Tom Wadley Apr 25 '11 at 12:34

Not the answer you're looking for? Browse other questions tagged or ask your own question.