Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Trying to boot into the 12.10 live installation from a USB stick on ASUS Zenbook Prime UX32VD. After GRUB it just shows a blank screen. It's an UEFI system, so from the boot manager I picked UEFI: USB DISK PMAP and as advised in here, changed the splash parameter to nomodeset. So the parameters are:

setparams 'Try Ubuntu without installing'

    set gfxpayload=keep
    linux   /casper/vmlinuz.efi.signed  file=/cdrom/preseed/ubuntu.seed boot=casper quiet nomodeset --
    initrd  /casper/initrd.lz

I've already tried re-creating the USB stick, removing the quiet parameter and not changing the splash parameter, but neither of those made a difference.

share|improve this question
    
What do you see if you remove the quiet boot parameter? –  gertvdijk Jan 1 '13 at 17:11
    
Change quiet splash to nomodeset . It should works. –  Nitheesh Jan 1 '13 at 17:16
    
The same blank screen. –  hleinone Jan 1 '13 at 17:19
    
No, it doesn't. –  hleinone Jan 1 '13 at 17:32
    
Have you tried all the suggestions in My computer boots to a black screen, what options do I have to fix it?? –  gertvdijk Jan 1 '13 at 18:10

1 Answer 1

up vote 1 down vote accepted

Check that you disable the Secure Boot as well as Fast Boot as stated in the UEFI part of the documentation.

share|improve this answer

protected by Community Feb 5 '13 at 22:00

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.