Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I really want to try the latest version of Ubuntu on my new Rig. I'm installing it through Wubi because I think it's the easiest way. The problem is that it won't finish installing. It always stops to a certain process while installing. It's something like kernel_thread_helper and my video card's fan spins a bit faster than it should be since I'm just installing. I then tried to set iGPU as my default display and I smiled when I saw progress saying "Copying files is almost done" something like that. Unfortunately, it still won't finish.

Specifications of my PC:

  • Intel Core i5 3570K
  • Asus V-LK
  • Asus HD 7870
  • 8GB RAM
  • Windows 7 SP1 64 bits

Thanks for any help :D

EDIT: I tried all alternatives such as Safe Graphic mode and acpi workaround. The only difference is it shows "Almost finished copying files". However I found these lines which I think the ones delaying the installation.

jbd2/loop2-B:9340 blocked for more than 120 seconds

And

Ext4lazyinit:9342 blocked for more than 120 seconds

From my observation, those two repeat multiple times with some more lines of commands after each.

share|improve this question
    
You may want to include in your question which version of Windows you have. –  Chris Carter Jan 1 '13 at 12:09
    
I have Windows 7 SP1 64bit. Thanks :) –  Javacookies Jan 1 '13 at 14:02
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.