Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
VLC is set to open the folders (Home, desktop, documents etc) in the Places menu. How to reset this?

I came back after a month long vacation to check out my parents computer, only to realize that the bookmarks (e.g. Places → Downloads) opened up VLC. To try and fix this, I uninstalled VLC. But when I open those bookmarks, the browser (Firefox) launches instead.

How do I fix this and get Nautilus to launch?

PS. I'm using docky, and opening mounts from docky also has the same behavior.

share|improve this question

marked as duplicate by Marco Ceppi Jun 5 '11 at 20:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

up vote 2 down vote accepted

Note you have most likely done the same for a folder with VLC in the past with this tick engaged (annoyingly it is ticked on by default) which causes the problem initially. Just right click on any folder and select the option "open with". From the list choose "Fie Browser" and ensure the tickbox for "Remember this application for "folder" files" is TICKED.

That's all. If you want more discription with example snapshots visit here, http://thasulinux.wordpress.com/2011/01/27/folders-opens-with-vlc-in-ubuntu/

:)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.