Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using U10.10 - whether using Edit/copy, ctrl-c or right click copy in any program clipboard shows corrupt characters eg copying "characters" = -$ on clipboard. Using Parcellite as clipboard manager now to see whats happening. Have re-installed whatever comes up as "copy" in synaptic. This problem is 2 weeks old and can not think of any particular cause. Its most distressing as its on a vital machine.

share|improve this question

closed as too localized by Jorge Castro, fossfreedom, Marco Ceppi Feb 10 '12 at 13:16

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
If this continues or recurs it should be reported as a bug. –  Eliah Kagan Aug 14 '12 at 19:57
add comment

1 Answer 1

did you think to review your environment for locale settings?

share|improve this answer
    
LANG=en_AU.utf8 LC_CTYPE="en_AU.utf8" LC_NUMERIC="en_AU.utf8" LC_TIME="en_AU.utf8" LC_COLLATE="en_AU.utf8" LC_MONETARY="en_AU.utf8" LC_MESSAGES="en_AU.utf8" LC_PAPER="en_AU.utf8" LC_NAME="en_AU.utf8" LC_ADDRESS="en_AU.utf8" LC_TELEPHONE="en_AU.utf8" LC_MEASUREMENT="en_AU.utf8" LC_IDENTIFICATION="en_AU.utf8" LC_ALL= –  user9686 Jan 27 '11 at 9:49
add comment