Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I want to play Radio Stream in Clementine, I get error:could not decode stream.

I installed w32codecs, but is not solved.

sudo apt-get -y install w32codecs ubuntu-restricted-extras

How can I solve this ?

share|improve this question
1  
Have you tried other players? –  Karolis Dec 31 '12 at 13:33

1 Answer 1

up vote 7 down vote accepted

open your terminal and install gstreamer0.10-plugins-bad and/or gstreamer0.10-plugins-bad-multiverse.

you can do that by

sudo apt-get install gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse

you can also use synaptic or software centre to install.

hope that helps.

share|improve this answer
    
thanks so much, it's working. –  Alex Dec 31 '12 at 15:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.