Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have downloaded the Ubuntu 12.10 image, but I cannot install it.

I've tried burning it to a pen drive, but when I reboot with it in place, it just boots into Windows! I've also tried burning it to a DVD, but my computer acts as if the DVD is not bootable.

I've tried using 'wubi', but after about 10-15 minutes it gives the error:

permission denied- for more info visit the log file

What am I doing wrong?

share|improve this question
dats da log file.... – Ahmed Ashraf Dec 31 '12 at 12:09

To boot from USB you need to prepare it. Directly copying the image to USB won't make it bootable.

Two most used software that helps to create USB bootable

Once USB is prepared, you need to open BIOS and select the USB drive as first bootable disk. Then it will boot using the USB.

For wubi installer 12.10, you need to download wubi installer. Copy the iso image to same directory as installer and execute wubi.exe as admin. Installation from wubi.exe inside the iamge is blocked due to few bugs.

Caution : Windows 8 preinstalled laptop require special steps.

share|improve this answer

There are several possible problems you may be experiencing, from the information in your question and in comments.

Web-E's answer explains how to install Ubuntu alongside Windows. I recommend doing that--it seems to be what you intended to do first.

Wubi Troubleshooting

If you did want to install Ubuntu inside Windows with Wubi, and you are using Windows Vista or later, the permission denied error can often be fixed by right-clicking Wubi.exe and clicking Run as Administrator. Running Wubi.exe with normal abilities when UAC is enabled will fail.

If that doesn't work, then you must consult the log file that the error message referred to, to see what is wrong. It should have been created in the same folder that contains Wubi.exe itself. If you can make sense of what the log file tells you, you may be able to solve the problem. Otherwise, you should edit your question to include the text from the log file, or post it at and add a link to it in your question. (You can then comment here to notify me.)

With all that said, remember, unless you want a Wubi system, I recommend you install a normal Ubuntu system alongside Windows by creating and booting from a USB flash drive (or CD/DVD) as explain in Web-E's answer.

Inability to Boot Ubuntu After Installing Alongside Windows

Web-E and I had both thought you meant that when you created the bootable USB flash drive to install Ubuntu alongside Windows, you were unable to boot from it and start the installation.

However, if the problem is that you can install Ubuntu but when you try to boot it, it just boots into Windows, this is caused by Ubuntu's boot loader, GRUB2, not being installed to the master boot record. To solve the problem:

Or if you prefer, you can instead any of these methods:

share|improve this answer
First thanks for answering....second, yes i want it along with windows but as i said i tried booting from a USB & a DVD image but it wont work i can't understand why !! can u help with that it consider the DVD not there & the USB says it will restart to install then it restarts & open windows normally ?? – Ahmed Ashraf Dec 31 '12 at 12:47
@AhmedAshraf If the problem is that you can boot from the USB flash drive and install Ubuntu, but you cannot restart and boot into your new Ubuntu system, I've added a second to explain how to fix that problem. Unfortunately, we're guessing at what your problem is because you're not giving enough details for us to really know what's going on. If this doesn't solve the problem, please edit your question and provide as many details as possible about everything you have tried to do, what you did to accomplish it, and what happened. Explain what you've done and what happened step-by-step. – Eliah Kagan Dec 31 '12 at 13:08

After reading the comments I understood that you are just inserting the pen-drive but you are not changing the boot priority. When you power ON the system look at the first screen where it says you to hit either F1,F2,ESC,F10 or 'DEL' to enter Setup, Once you are in Boot Setup select Boot Features and give your usb as first priority.Here's a reference link to Enter the BIOS Setup could you please let me know the windows version you have.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.