Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was using Ubuntu 11.04 32bit OS and in that I was facing a problem from today morning. My mouse freezes after 15 to 20 minutes of every login session. After that I upgraded the OS to Ubuntu 12.04.1 - 32bit OS and facing the same problem. Only my computer's mouse freezes and I'm able to navigate and work around without any problem using my PS2 keyboard attached. The only thing is mouse is not working after 15 to 20 minutes.

I tried almost all the solutions given in askubuntu and none of them helped me. I tried the following questions:

  1. Mouse Freezes On XOrg Load
  2. Mouse freezes after 20 minutes of use
  3. How to deal with a frozen screen?
  4. After login, mouse not working!

None of these questions helped me. I have tried changing my mouse and connected it to different USB ports. Nothing worked. I'm using a desktop PC with Intel motherboard, Core-i3 processor, Zebronics USB mouse and Zippys PS2 keyboard. How this issue can be resolved.

share|improve this question
    
Have you tried with the install media (LiveCD or USB)? Also try the 64-bit version. –  ThiagoPonte Jan 3 '13 at 2:54
    
This should be reported as a bug. –  Eliah Kagan Jan 3 '13 at 5:20
    
@EliahKagan: How can you know if this a bug and not a hardware issue?. –  Javier Rivera Jan 3 '13 at 9:38
    
@JavierRivera Like with many bugs, we can't, but the fact that a different mouse (which presumably also means a different cord) and a different USB port doesn't solve it strongly suggests it's a bug. The only way to find out is to report it as one and provide whatever information people request. Usually things like this will be confirmed as bugs (or marked as duplicates of existing bugs); occasionally detailed examination of log files indicates a hardware problem. Almost any bug in Xorg, video drivers, compiz, or the kernel could possibly be a hardware problem but we assume it's a bug first. –  Eliah Kagan Jan 3 '13 at 17:40
1  
I think it was a hardware problem. It is now fixed. Thanks to the community for the suggestions. –  arulmr Feb 21 '13 at 8:33
show 1 more comment

closed as off topic by Jorge Castro, Ringtail, Eliah Kagan, gertvdijk, Alvar Jan 3 '13 at 20:04

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.