Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a fresh-ish install of 12.10 and the touchpad has been acting strangely. First it's ignoring some of my settings, for example, I usually turn off the "Enable mouse clicks with touchpad" setting because I accidentally "click" when I don't want to. Second, the touchpad will occasionally go into a state where it jumps all over the screen and is completely unusable. When it's in this state I have to rmmod and reload the psmouse driver, I've done this a lot. Looking back at my shell command history I see it done ten times in the past day or so. It seems that this happens most often when I have a my thumb on the touchpad and I click the mouse button.

So I'm wondering how can I first of all disable the mouse clicks feature and second, any ideas why it's going into this jumpy state?

share|improve this question

1 Answer 1

Looks like a bug.Well it has been solved.

Install the bug fix:

sudo apt-add-repository ppa:a7x/bug1041063

sudo apt-get update

sudo apt-get upgrade

share|improve this answer
    
You sure that's right? I don't see that PPA on your LP page and I get a 404 when I tried it. –  mfisch Jan 8 '13 at 3:15
    
The page opens without any problem for me. Try searching for Bug #1041063 in Google in case you still get a 404 error. –  Mukund Jan 8 '13 at 6:36
    
Not the bug, it's your PPA that's broken: Not allowed here Sorry, you don't have permission to access this page or the information in this page is not shared with you. You are logged in as Matt Fischer. –  mfisch Jan 8 '13 at 15:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.