Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So, my question is: I instaled vmware 8 on windows 7, 64 bit and I tried to install ubuntu 12.04 in vmware as a guest OS. Installation was normal, but when ubuntu started to load I can see a massage "Installing wmvare tools, please wait ... and that's it. Could anyone help me ?

share|improve this question
3  
stackoverflow.com/questions/10740243/… Does that answer your question? –  cpu2 Dec 30 '12 at 19:53

1 Answer 1

I just had the same issue with Worksattion 7 and Ubuntu 12.04.

I tried the suggested solutions, however they did not work.

What worked for me was Creating the VM first by choosing the option "I will install the OS later"

then mount the iso on the CDROM through the settings window and boot it up.

Worked 1st time.

also once its finished copying the files disconnect the cd rom at reboot

Sources : http://stackoverflow.com/questions/10740243/ubuntu-intallation-is-stuck-at-vmware-tools-installation

12.04 Stuck at 'VMware easy install'

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.