Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm dualbooting Ubuntu 12.04 with Windows Vista and while Vista handles the signal perfectly (4 or 5 bars out of 5 and never drops) Ubuntu shows 1 or 2 bars and drops the signal constantly if the laptop is out of 3-4m range.

I already tried to google ar5008x linux driver but no luck so far. I'm a new linux user and would appreciate any help.

share|improve this question

1 Answer 1

In your router settings, probably the "Advanced" tab, you can set the Beacon Interval. The default is 100, you could reduce it to like 25 and hopefully the connection will not be dropped.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.