Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Super or a Windows key on my keyboard. As a Windows user I'm used to using it to open the start-menu. On Ubuntu its a very sensitive key. Sometimes when I press it by mistake the whole system goes crazy (music stops, one time the whole system even froze) because it activates a pre-defined key-bind.

How can I turn off the additional powers of the Super key? When I press it I want it to do nothing.

share|improve this question
1  
possible duplicate of How do I make a key on the keyboard do *nothing*? –  Tom Brossman Dec 30 '12 at 10:09
    
possible duplicate of askubuntu.com/questions/105558/how-do-i-disable-the-super-key –  Glutanimate Dec 31 '12 at 8:22
add comment

1 Answer 1

What you can try is to click on the power icon on the top right of the screen and select system settings.
enter image description here

You will have the following menu come up and you'll need to scroll down to the Hardware group if you need to. enter image description here

Under the Hardware group click on the keyboard icon (although obvious I'm adding the photo for users who's systems aren't in English):

enter image description here

From here click on the Shortcuts tab as shown below:

enter image description here

Search through the types for those that use the Super (Windows on most systems) button and click on the shortcut and edit it as explained by the text underneath the window. You can either make your own shortcut combination or just disable the shortcut. Hope this was helpful.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.