Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I run

sudo apt-get install libavcodec-extra-53

I get

The following packages have unmet dependencies:

 libavcodec-extra-53 : Depends: libfaac0 but it is not installable
share|improve this question
1  
try to install the dependencies first <ubuntuupdates.org/pm/libavcodec-extra-53>; –  yuan Dec 30 '12 at 2:15
    
That's what I've been trying to do. According to ubuntuupdates.org/package/core/precise/multiverse/base/libfaac0 the package I want is in multiverse and I have multiverse in my sources.list: deb us-east-1.ec2.archive.ubuntu.com/ubuntu precise multiverse deb-src us-east-1.ec2.archive.ubuntu.com/ubuntu precise multiverse deb us-east-1.ec2.archive.ubuntu.com/ubuntu precise-updates multiverse deb-src us-east-1.ec2.archive.ubuntu.com/ubuntu precise-updates multiverse But I get Package 'libfaac0' has no installation candidate –  user1891909 Dec 30 '12 at 13:04
    
OK, downloaded the .deb package by hand and installed with dpkg. I still don't understand why apt-get couldn't find it though. Thanks for the help. –  user1891909 Dec 30 '12 at 13:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.