Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've Installed OpenJDK 6, opened the jar with java by right clicking, but it doesnt do anything

What am I missing?

I've also tried java -jar Minecraft.jar with sudo, didn't worked :(

share|improve this question
"Didn't worked" is such an informative description of the problem :) Expect helpful detailed answers... – Sergey Dec 30 '12 at 1:18
Do you receive any output on your terminal when you try java -jar Minecraft.jar? – tgies Dec 30 '12 at 1:35
Possible Duplicate:… – Seth Dec 30 '12 at 2:27

Is the jar marked as executable? Right click on the jar file and check the execution permissions, or run

sudo chmod a+x Minecraft.jar

in the terminal.

share|improve this answer
yes it worked thanks man !! – SarHawk Dec 30 '12 at 15:58

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.