Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to enable Compiz features like wobbly windows and Desktop cube, but doing so Compiz crashed.

After it restarted Dash was started as well. I logged of and back onto my Gnome classic environment, but the Dash still starts.

How can I get rid of the Dash again so I can use Gnome classic as before?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

On CCSM you should have an option to enable and disable Unity as a plugin. My guess is that the option is enabled at the moment.

enter image description here

Check that and disable the Unity plugin in CCSM if enabled.

share|improve this answer
1  
yes, u are right. that option is enabled now ... thnks for the fast response. –  Joysn Dec 29 '12 at 14:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.