Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So my friends start buying these N2600/2800 netbooks. In 12.04 KDE kind of works. But now I tried to install 12.10 on N2800. Installation went fine but it won't boot and there are no cedarview-* packages in repos.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

It looks like 12.10 is not and will not be supported :(

http://communities.intel.com/message/160444#160444

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.