Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I reboot and login, a window titled "Back Up" and "Connect to Ubuntu One" appears, containing a button named "Sign into Ubuntu One". I don't like Ubuntu One, nor any other proprietary cloud backup service, and I will never use Ubuntu One.

How do I disable it and/or permanently remove it?

I tried all the solutions suggested here, but I still get the window.

I've uninstalled all "Ubuntuone" packages I can find, but this window still appears. Oddly enough, even if I click the button, nothing happens.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

The problem you are facing seems not to rise from Ubuntu One but from your Back-up service, probably Dèja-Dup. You should at least disable it from your start-up applications. Check here how to remove hidden applications at login.

share|improve this answer
    
This was it, thanks. The complete lack of the name "Deja-Dup" coupled with the plastering of "Ubuntu One" everywhere was understandably confusing. –  Cerin Dec 31 '12 at 4:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.