Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I bought an Acer M3-481. I am running 12.04 64 Bit with an Atheros Wifi Module. My WLAN router to which I'm trying to connect to is a Thomson TWG850 device. It seems that this device crashes every time I connect to it using this PC only.

At the beginning I thought my own wireless module on the notebook would crash. After looking at my mobile phone (android) I realised that the router kicks out all devices conntected to it. So after I shut down Ubuntu I tried with my W7 PC and everything works fine.

Furthermore, each time that happens, Ubuntu asks me for my WLAN Key (WPA). Ubuntu send out a system report for an internal error stating that the "WPA Supplicant hast crashed". I am not sure if this has anything to do with the WPA I am talking about.

Other Forums suggest deactivating N-Modus on Ubuntu or on the Router. This unfortunately doesnt help me. I have been looking in many forums, but theres no real help. A lot of people seem to face the same problem.

I am sorry, very new to ubuntu so if you need anymore info about the system, please tell me how to pull those. Sorry.

share|improve this question
    
What WLAN router/AP are you using? It appears to be very broken. If one can crash this access point by simply connecting to it, this is a security issue of this device. –  gertvdijk Jan 2 '13 at 10:59
    
its a thomson twg850. –  JoeMuc Jan 2 '13 at 12:26
add comment

1 Answer

I have solved this issue now.

I first installed the WICD Network Manager and uninstalled the Network Manager delivered with Ubuntu. After setting up the connection I haven't had any errors since then (1 Week).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.