Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Please help me fix this! I can't either use ubuntu nor Windows. I have to use my smartphone to ask this question.

I've just installed Ubuntu. I chose the simple way: the partition the installer chose by default. After removing the installation DVD and rebooting, grub seems to be loqded, but there is no menu to choose the OS. There is just a grub> prompt with an introductory text above saying:

"Minimal BASH-like line editing is supported. For the first word, TAB lists ....".

I'm not usee to linux so I don't know what to do to get everything working now.

Any help would be most welcome.

share|improve this question
up vote 1 down vote accepted

Probably someting went wrong during the installation or the image you used in the DVD was corrupted(in this case it would be necessary that you download Ubuntu again and burn it to the DVD).

You should try booting the pc trhough the DVD, choosing to 'Try Ubuntu without installing'. The desktop will be loaded from the DVD and you will be able to use GParted (program that manages partitions) and then delete Ubuntu partition and make sure that everything is all right, such as Windows partition being the first of the HDD and that the Ubuntu partition has at least 4,5 GB of free space. Then just apply the changes and open the installator to install Ubuntu again.

share|improve this answer
Hello Rodrigo. I'm following your instructions, but GParted only displays these partitions: /dev/sda1 ntfs BOOT, /dev/sda2 extended, and unallocated. I suppose sda1 is the Windows partition. However there's apparently nothing about the partition in which I installed Ubuntu, which is an external hard drive. The installer chose this one by default. – Luis Martin Dec 28 '12 at 0:16
Fisrt make sure your external HDD is connected to the pc since the boot. Sda1 is Windows partition as it's NTFS. Sda2 extended should be Ubuntu partition, if yes delete it. Now in the unallocated space create a new partition, set Create as to Primary Partition and File system ext4. Apply the changes and start the installator, when prompted to choose which to install Ubuntu alongside Windows, replace Windows or Advanced Options, go to Advanced Options and then select the Primary Partition you've created, edit it and set mount point to "/" then just procced the installation. – Rodrigo Martins Dec 28 '12 at 1:22
Hello again. I finally made something else, but your tip about booting from the CD again and use "Try Ubuntu..." helped me do it. I did this, and next I did was a boot-repair. Rebooted again and I could run Windows. I used a partition manager in Windows because I'm more familiar with it. Deleted the spoiled partitions, and manually made an ext4 partition and a swap partition (8 GB as I have 4 GB RAM) for Ubuntu. Upon reinstalling I could select the ext4 partition. Everything went smooth then. Again, thanks for your tip! – Luis Martin Dec 29 '12 at 11:30

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.