Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had installed Windows 2-3 days before.

On my laptop, there was only one drive. Because I wanted to partition it, I installed application called easeus partition master. But because my Windows 8 crashed and I do not have dvd with me, I just want to take a backup of one folder which is very important to me.

I was searching all over the Internet. I installed Ubuntu so that I could access that folder and take a backup.

Is there any was to access that folder for taking a backup?

I googled it and I got couple of results from here as well but with no avail.


I do not have DVD from where I installed the Windows 8. So it means that I cannot repair it.

I have installed Ubuntu on another partition with the option Install Ubuntu along with Windows 8 yet I can not access the partition of Windows 8. The error is Can not mount the partition.

When I Googled it, I got this found this question and I tried for this answer.

But I had no luck with it as well.

I just want to copy a folder in C:/ drive where I installed Windows.

share|improve this question
It is not clear what you have done and where you are having problem. Have you made a Live DVD/USB and booted Ubuntu from it by choosing Try Ubuntu? Have you looked at your hard drive by using Gparted from inside Ubuntu? – user68186 Dec 27 '12 at 19:38
@user68186, i just updated the question, hope it will help you to understand the problem – KuKu Dec 28 '12 at 5:47
up vote 1 down vote accepted

This probably means you have put your Windows 8 to hibernate and are trying to mount it in Ubuntu, which gives an error message asking you to shut down windows or mount it as a read-only file-system. Since, your windows has crashed, it won't be possible to shut it down. To manually mount it as a read only file-system type the following on the terminal in ubuntu: sudo mount -r <your windows partition on the device> <mount-path> in your case, to find out the windows partition, if you don't know what it might be, type sudo fdisk -l on the terminal. You can make out if you remember the size of the windows partition, it should be of type NTFS. If you have gparted installed in ubuntu, you also see the partitions as below: gparted showing my partitions And the mount path is usually /media/user where user is your user-name

For example, if you know your windows partition is on /dev/sda2 and want to mount it on /media/user, just type this on the terminal:

sudo mount -r /dev/sda2 /media/user. This will mount the file system, then go to the folder where it got mounted, and then you can copy the folder you want to by cp -r <source> <destination>

share|improve this answer
i followed the instruction and it worked as well.. but i want to access the folder exact in c: drive.. for example c:/folder.. any idea for this? – KuKu Dec 28 '12 at 16:17
Do you know what is the device name for C:/ drive? Is it sda2 or sda1 or something? – i08in Dec 28 '12 at 16:24
sudo fdisk -l /dev/sda1--2048--718847--358400--7--HPFS/NTFS/exFAT /dev/sda2--718848--329733807--164507480--7--HPFS/NTFS/exFAT /dev/sda3--329734142--625141759--147703809--5--Extended /dev/sda5--329734144--616861695--143563776--83--Linux /dev/sda6--616863744--625141759--4139008--82--Linux swap / Solaris i had allocated around 155GB for ubuntu and around 165GB for windows – KuKu Dec 28 '12 at 16:37
ok, so sda2 is ur C drive @KuKu – i08in Dec 28 '12 at 16:46
ok.. so when i do sudo mount -r /dev/sda2, output is like this mount: can't find /dev/sda2 in /etc/fstab or /etc/mtab. – KuKu Dec 28 '12 at 16:54

Actually you don't have to install Ubuntu to access directory on disc. Ubuntu installation DVD can act as Live CD as well (Try Ubuntu option).

After you start Ubuntu as Live CD, open Nautilus and look for the discs/partitions available in the system.

share|improve this answer
yes, i tried that as well in first attempt, when i had no luck with it, then i installed it. I also updated the question. – KuKu Dec 28 '12 at 5:49

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.