Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

10 years ago I thought I made a BIG mistake when I bought my Laser LBP800. Getting it to work with Ubuntu was disastrous.

Now, 10 years later, I thought things had improved. So I got this Canon E500 (scanner + printer).

But I was wrong! It's still disaster! I got the printing going with a download from here: http://support-in.canon-asia.com/contents/IN/EN/0100396801.html

However, I cannot get the scanner to work. I have no clue on how this should be done.

Is there anyone who has successfully got the whole thing running?

Thanks a million!

share|improve this question

1 Answer 1

I have the same problem.

You should try this : http://support-my.canon-asia.com/contents/MY/EN/0100397001.html

share|improve this answer
    
I haven't even tried it. Thanks for your answer. But can someone honestly tell me why this answer is down-voted? –  itsols Jun 18 at 0:36
    
I'm afraid I couldn't get the scanner working. I run the deb files (32 bit) and also the install.sh script but the scanner is not even detected. Not listed. Anyway, thanks for your time. –  itsols Jun 18 at 1:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.