Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I created a LiveUSB of Ubuntu 12.10 and ran on my Sony VAIO laptop.

My laptop was having installed Windows 7 but due some problem I corrupted system 32 folder and it doesn't load. So to back up all the files of C: drive I used live USB.

Now what happened is when I booted USB I pressed F6 and selected nomodeset and nodmraid option.

When I first only selected nomodset it was fine and booted fine but on next booting time I selected both options, and now I'm unable to boot from USB. Even if I remove the USB and try to boot corrupted Windows 7 laptop gets shutdown automatically.

I think that selecting nodmraid created problem, but I don't know what to do now.


thnx for the quick reply..but i dnt understand what you are saying..that means you are saying my computer has the problem..i am damn sure when i selected only 'nomodeset' it was working all fine..i mean laptop was booting live USB properly..only problem was that after some time of booting and using system sometimes it goes blank screen..but when i selected 'nodmraid' at the next boot time it doesnt even boot live USB and got shutdown automatically..and ever since i am not able to boot it properly..i mean as soon as i try to boot it sometimes it goes upto main screen of Ubuntu but immediately shuts down automatically..plz help me with this problem..i even formated USB and made it all new bootable with live OS but still the same problem..what to do..

share|improve this question
2  
Nope... nodmraid just makes the live session refuse to recognize any fake raid arrays you have. It has no affect once you shutdown/reboot from the live session. –  psusi Dec 26 '12 at 18:14
    
Yeah..you are right man what you said..that vents might be clogged..n exactly that was the problem i guess cause after trying everything i finally opened my Sony vaio in frustration and tried to remove dirt around vents and after that when i tried to start my lappy it didnt shut down automatically..worked like a charm..by the way i didnt saw your latest comment when i was opening my lappy..after i fixed it then i saw your comment.but still thanx.you said overheating might be the cause which triggered me to open my lappy.really thnx.hapy that i fixed it myself.even ubuntu is working much better –  hellboy23987 Dec 28 '12 at 14:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.