Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a new user to Ubuntu (Windows 7 failed on me a few days back so I thought I'd give Ubuntu 12.10 a shot). Anyways, I'm using HDMI output from my PC to my LED TV for audio/video. Video seems fine, but there is no sound.

I need step by step instructions please, with the proper commands to try.
Thanks.

share|improve this question
    
possible duplicate of Ubuntu refuses to output audio via HDMI –  Tom Brossman Dec 26 '12 at 15:57
add comment

2 Answers

You need to open the sounds settings (small sound icon on top right probably), clisk on the settings tab, select the profile with HDMI. After, click on the output device tab and select the HDMI output if it is not already selected.

share|improve this answer
add comment

I've solved the problem. Apparently the problem was my graphic card was not installed, so i finally managed to update the graphic crad driver and the hdmi audio option finally appreared in sound settings.

share|improve this answer
    
You should accept this answer, so it's clear to other people searching that this question has been solved and what the solution is. (You were unable to do so when you first posted it, because you have to wait 2 days between posting your own answer to your question and accepting it.) –  Aditya Feb 12 '13 at 12:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.