Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying successfully complete a apt-get -f install but it fails because it says it needs version 3.2.0.34.37 of this package but 3.2.0.35.40 is installed.

I found another post that explains how to downgrade a package, but when I try to downgrade this pkg, I get a message saying the lower package doesn't exist.

This is on 12.04 Server edition.

share|improve this question
    
Did you already run sudo apt-get update? –  Eric Carvalho Dec 26 '12 at 13:00
    
Yes, I did that. It seems to work OK, well, at least no errors, but the '-f install' still fails –  Paul Dec 30 '12 at 6:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.