Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have downloaded VMware-player-5.0.1-894247.exe from this Official Website . Also downloaded Ubuntu 12.10 from Ubuntu official website. Now, here comes my Pain.

I have installed VMware and then chose to install Ubuntu by Mounting the ISO file instead of choosing I will install later. Now ubuntu take approx 30-40 mins to get installed and after that I go to VMware setting and share my workspace (one of ruby on rails project), that I need in VMware for further development. But when i browse from home/mnt i cannot see hgfs folder. I cannot see my shared folder anywhere. From the past 2 weeks I'm trying my best to get my project inside VMware. BUT I can't get it. I have again reinstalled VMware tools.. but once i got a message: as shared folder is not enabled (somewhhat.. I don't remember what was the message, but it was related to shared).

Please guide me as I want to start working on my project.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

You can share usb device too. You have to install virtualbox additions and after run this command:

sudo gpasswd -a yourname vboxusers

Change yourname with the name of real Linux User. After that, you must reboot.

share|improve this answer
1  
Please note that the OP question is about VMWare, not virtualbox. –  arielf Dec 26 '12 at 22:02
    
thanks Eric ...but as arielf suggested...i need a solution to get my mnt/hgfs/project in my terminal ...pls advice!!! –  Milind Dec 28 '12 at 5:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.