Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am considering returning gwibber to the version from the standard repo (as opposed to the unstable ppa) so I can use the me-menu again. However, I use twitter quite a bit, and I'd hate to be hit with OAuth problems. Will this be safe?

share|improve this question
    
I would be interested in figuring out why the Me Menu in maverick doesn't work with gwibber from the unstable PPA. I am a Gwibber developer and the maintainer of the Me Menu, and as far as I know that combination should work, but I haven't tested that lately. Please give me some details of the symptoms you are seeing. –  Ken VanDine Jan 26 '11 at 2:17
    
@Ken VanDine When I try to send a post, the text in the input box does not disappear on its own, and if I replace it, it still is not sent when I press enter. –  RolandiXor Jan 26 '11 at 13:39
add comment

1 Answer 1

up vote 4 down vote accepted

What version are you downgrading to?

I believe maverick-updates has a backported OAuth fix. Either way, it's had several version bumps since maverick-proper.

If it's before Maverick, again it may have been backported in the updates repo but I can't say for certain.

share|improve this answer
    
I was referring to what ever comes with maverick (as you mentioned - maverick-updates - should be what I mean). –  RolandiXor Jan 26 '11 at 1:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.