Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
How can I fix a 404 Error using a PPA?

How do I fix this error?

 W:Failed to fetch  404  Not Found,
 W:Failed to fetch  404  Not Found,
 W:Failed to fetch  404  Not Found,
 E:Some index files failed to download. They have been ignored, or old ones used instead.

Error even on Update Manager

The same error occur when I tried,

 sudo apt-get update && sudo apt-get upgrade
share|improve this question

marked as duplicate by Jorge Castro, Tom Brossman, fossfreedom Dec 25 '12 at 23:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

It could be that the ppa deluge-team is not working properly so better remove that ppa from the sources.list or via add-apt-repository --remove theDelugeTeamPPA and sudo apt-get update again. – nickanor Dec 25 '12 at 12:52
I cannot find it in > sources.list I don't know if it works for the repository removal. this works: > sudo add-apt-repository -r ppa:deluge-team/ppa I just found out. – owl Dec 25 '12 at 12:58
up vote 2 down vote accepted

There is no Deluge packages on Quantal, as you can see on Launchpad's PPA page. To use Deluge, you need to edit the Deluge PPA entry to search packages for Precise in software-properties-gtk, changing the Distribution: field from quantal to precise:

Distribution Changing

After that, sudo apt-get update will show no errors about this repository.

share|improve this answer
How would you do this from the command line? – Jeroen Landheer Oct 30 '13 at 14:42

I have found the fix. Use this command on terminal.

sudo add-apt-repository -r ppa:deluge-team/ppa


share|improve this answer
This will remove the repository. Is it what you want? – João Santana Dec 25 '12 at 12:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.