Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently installed Xubuntu 12.04 on my rather old computer. Most of the things are fine but I have a couple of problems.

During the installation I was asked to choose a language and I chose English. However, now I want to change the language of the system (not merely the keyboard layout) such that all the setting appear in this other language. Can I do that now after the installation?

The other problem is that the time shown up in the right is wrong. It is one hour ahead. The date, however, is correct. My location is also displayed correctly. I have an internet connection and expected that the time should be synchronized but it is not. Any ideas how to fix that?

share|improve this question
    
These are two different questions. Yes, changing language is easy. What have you tried to change the system language? You should be able to do so in the "Language support" system application. For the time: you should be able to change the timezone in the "Date and time" settings application in the System settings. However, I'm not sure if this also applies literally to XFCE. –  gertvdijk Dec 25 '12 at 12:05
add comment

1 Answer 1

To set the language for menu's and windows, perform the following steps:

  1. Goto XFCE->Settings Manager-> Language Support
  2. It might ask to install a few things, allow this.
  3. Press install / remove languages.
  4. Check the language which you want to use
  5. Drag your language to the top of the list and press Apply System Wide.
  6. Done

To set the time correctly, perform the following steps:

  1. Goto XFCE->Settings Manager-> Time and Date
  2. Press unlock at the bottom of the window
  3. Under configuration choose "Keep Synchronized with Internet servers"
  4. Allow it to install NTP support if it is not already installed
  5. Done
share|improve this answer
    
What if the current language happens to be one I don't understand? I accidentally changed my system language to French, and I have no idea how to navigate to the correct menu item. –  Adrian Keister Sep 25 '13 at 13:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.