Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First, Merry Christmas.

I'm a on a fresh Ubuntu Linux 12.10 - x64. The wireless is not working at all.

I downloaded Realtek RTL8168/8111E driver for Linux (for kernel 3.x and 2.6.x and 2.4.x on Realtek website.)

I ran ./autorun.sh as root.
It failed to compile the driver for my kernel, but it removed the old default module, and then it fails to install the new 8168 module.

I give a look to old post with older driver version:
From TWM-KD, on Ask Ubuntu and on Wordpress.

They all correct the problem if the R86 is well compiled, but here, it's not happening and the compilation failed. I tried to install build-essential to be sure that the compilation would be OK. But it's still not working. I can't get the r8168.ko file.

And now the old drive has been removed so I can't connect to Internet with the wired connection.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.