Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Well Im trying to install FileZilla and other applications like Putty but USC is not installing the applications.

And it displays this message.

Requires installation of untrusted packages

The action would require the installation of packages from not authenticated sources.
filezilla filezilla-common libtinyxml2.6.2

And when I tried to install using filezilla through terminal using sudo apt-get install filezilla

It slapped me with this message

umair@Inspiron-N5110:~$ sudo apt-get install filezilla
[sudo] password for umair: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  filezilla-common libtinyxml2.6.2
The following NEW packages will be installed:
  filezilla filezilla-common libtinyxml2.6.2
0 upgraded, 3 newly installed, 0 to remove and 15 not upgraded.
Need to get 4,333 kB of archives.
After this operation, 12.0 MB of additional disk space will be used.
Do you want to continue [Y/n]? y
WARNING: The following packages cannot be authenticated!
  libtinyxml2.6.2 filezilla-common filezilla
Install these packages without verification [y/N]? y
Err http://sa.archive.ubuntu.com/ubuntu/ precise/universe libtinyxml2.6.2 i386 2.6.2-1build1
  Could not connect to 10.10.10.101:8080 (10.10.10.101). - connect (110: Connection timed out)
Err http://sa.archive.ubuntu.com/ubuntu/ precise/universe filezilla-common all 3.5.3-1ubuntu2
  Unable to connect to 10.10.10.101:8080:
Err http://sa.archive.ubuntu.com/ubuntu/ precise/universe filezilla i386 3.5.3-1ubuntu2
  Unable to connect to 10.10.10.101:8080:
Failed to fetch http://sa.archive.ubuntu.com/ubuntu/pool/universe/t/tinyxml/libtinyxml2.6.2_2.6.2-1build1_i386.deb  Could not connect to 10.10.10.101:8080 (10.10.10.101). - connect (110: Connection timed out)
Failed to fetch http://sa.archive.ubuntu.com/ubuntu/pool/universe/f/filezilla/filezilla-common_3.5.3-1ubuntu2_all.deb  Unable to connect to 10.10.10.101:8080:
Failed to fetch http://sa.archive.ubuntu.com/ubuntu/pool/universe/f/filezilla/filezilla_3.5.3-1ubuntu2_i386.deb  Unable to connect to 10.10.10.101:8080:
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
share|improve this question
    
You should change your software source from sa, South Africa? to main server or us and try that way. –  Achu Dec 25 '12 at 9:42
    
Sorry dear it didnt work.After changing the source from current location to Main or anyother it didn't work. And now Install button is totally gone from USC when I select any application it didnt show install button. And even apt-get is not able to recognize the packages. Before changing the sources it was able to recognize tha packages but now it isn't. –  OmiPenguin Dec 26 '12 at 8:12
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.