Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu v12.10, 64bit, US English and am new to Linux and Ubuntu; hence detailed instructions are welcome.

Could someone show me where and how to download uudecode? Also specific commands on how to run/install uudecode would be most helpful.

The error message is as follows:

Validating available tools...

ERROR: Required utility missing: uudecode. Please install this
utility before using this Intelligent Updater package.
share|improve this question
    
Have you tried the method mentioned in the answer below? Because if you solved your problem, then you should mark the answer as correct. –  Lucio Dec 24 '12 at 21:54
1  
@ Lucio: Thanks for the reminder. I have marked it as correct. –  n00b Dec 24 '12 at 21:57

1 Answer 1

up vote 3 down vote accepted

uudecode is in the package sharutils

Install it with the package manager or start a terminal and type this command

sudo apt-get install sharutils
share|improve this answer
    
@ McNisse: Thanks for the helpful tip. Merry Christmas to you and your loved ones. –  n00b Dec 24 '12 at 21:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.