Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed flashplugin-installer through Synaptic and before have tried sudo apt-get install flashplugin-installer in LXTerminal, and whenever I load Google Chrome/Chromium and navigate to a site with ANYTHING flash I get an error message saying "Could not load Shockwave Flash." Any help? (I'm running Lubuntu 12.10 when I get these error messages. They didn't appear for me when using Ubuntu 12.04 LTS before I switched to Lubuntu for performance reasons.)

share|improve this question
1  
try: sudo apt-get install lubuntu-restricted-extras –  nickanor Dec 24 '12 at 20:05
    
@nickanor I ran that command when I first logged on, but thanks anyway C: –  user1610406 Dec 26 '12 at 23:59
add comment

1 Answer 1

up vote 0 down vote accepted

You may try: install FIREFOX browser and FLASH-AID plugin. Then run Flash-aid and it will install the software. Hope this works.

share|improve this answer
    
Sorry, this did not work for me. –  user1610406 Dec 26 '12 at 23:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.