Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to install Ubuntu 11.10 on my new 64-bit laptop which came without an OS.

I burnt a live CD with Brasero using my other machine which is running Ubuntu. I was able to get the new machine to boot from DVD. I got the purple Ubuntu splash screen, some lines of code, and then this displayed over and over again:

udevd[114] : timeout: killing '/sbin/modprobe -bv pci:v00008086d00000166sv0000100010ACbc03sc00i00' [193]

Finally, I got this:

udevadm settle - timeout of 120 seconds reached, the event queue contains: sys/devices/pci0000:00/0000:00:02.0 (1166) udevd[114] : timeout: killing '/sbin/modprobe -bv pci:v00008086d00000166sv0000104 00010ACbc03sc00i00' [193]

Then the screen went blank.

I made another Live CD, restarted and repeated the install, but got the same result.

I got the Ubuntu 11.10 ISO from the IT department at work. The guy I spoke to said it's a good distro to play with for a beginner. I have a shaky internet connection and downloading a new distro won't work - the file gets corrupted. I know the ISO I have is alright because I used it to install Ubuntu on an old laptop.

share|improve this question
    
Tried installing with live USB. Reached install screen giving me options - chose install on hard disk. Screen went blank. –  kettle Dec 24 '12 at 8:27
    
did you do an md5 check on the disk image? –  don.joey Dec 24 '12 at 11:28
    
I just did, following the instructions under "Manual method" in help.ubuntu.com/community/HowToMD5SUM and confirmed that it's the correct hash: c396dd0f97bd122691bdb92d7e68fde5 –  kettle Dec 24 '12 at 15:15
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.