Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to record some tutorials using RecordMyDesktop application. The problem is the video becomes jagged and unusable as you can see from the screenshot I have taken while playing a saved video.

I don't know what can be the problem, but I guess it has something to do with my graphics driver. My laptop is using Intel HD 3000 series and I couldn't find any update for it. If you know what might be the problem and how to solve it I will really appreciate it!

enter image description here

share|improve this question

1 Answer 1

up vote 4 down vote accepted

Thanks, you just confirmed the same problem I was having. I also have an Intel HD 3000 (Intel DZ68DB Motherboard). With RecordMyDesktop I could not get the video to work because of the same issue. I tried Ubuntu 13.04 (Still in development) and it works perfect. But in 12.04 and 12.10 the only way I could record was using another alternative.

For the Intel HD 3000 Series I recommend Kazam since it is working without any problems and it records very smooth without creating lag in the recorded video or what I am recording at the moment. If you like this idea then feel free to add the PPA:

sudo add-apt-repository ppa:kazam-team/unstable-series
sudo apt-get update
sudo apt-get install kazam

I choose the unstable branch (Which is not that unstable) since it is more updated. It is running very good on the HD 3000.

share|improve this answer
2  
I just found a fix on youtube. I set my resoloution from 1366 to 1360 and the problem is gone! Still think this is a graphic driver problem. Thanks for your answer too! –  Saeid87 Dec 23 '12 at 19:51
    
Yes you are right. But for me it works 50/50 when I do the resolution thingy. But in 13.04 it is working beautifully! hehe. –  Luis Alvarado Dec 23 '12 at 20:06
1  
Thanks for the suggestions. reducing the width from 1366 to 1360 is doing the trick, at least for now on 12.04. –  Prahlad Yeri Mar 12 '13 at 3:20
    
1360 worked for me as well. –  Demis Oct 9 '13 at 23:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.