Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu 12.10,and I can see it in the list of inputs. But when I select it then no sound I have tried restarting pulse audio demon and I have tried purging .pulse and .pulse-cookie directory as well. As I said it is visible in list but after selection no sound I have tried changing the 5.1 and 4.1 as well.

share|improve this question
add comment

2 Answers

The solution was to unmute a volume control in alsamixer. In simple steps:

  1. Open a terminal
  2. Type alsamixer, hit Enter

    A sort of GUI will be presented.

  3. Press F6 and select 'Bose'.

  4. Increase the volume on the PCM channel using the arrow keys.

    I am not sure it is the right volume control, since there was no master and all.

More details are here: Howto- Resolve Nosound Problem On Ubuntu 12.10, 12.04 And Older

share|improve this answer
1  
This is not specific for any Bose product - any sound card can have this error, so your solution is universal. –  gertvdijk Dec 23 '12 at 17:56
    
thanks gertvdjik –  Mohit Dec 24 '12 at 16:05
add comment

The problem was not with Ubuntu/PulseAudio. Instead the problem was with the Bose Companion 5 System.

I turned off the Companion 5 system for 20 seconds, using the switch at the back of the subwoofer, then I switched it back on, and voilá! No need to reboot Ubuntu, the 'Bose' output device disappeared and re-appeared during the process, and now the sound is going out fine.

I usually leave the Bose system on 24x7, plugged into a power surge protected line, but for some reason, it seems like it crashed. A reboot of the Companion 5 was the solution.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.