Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 12.10 in VMWare 5.i need to mount my project(using aptana studio 3,Ruby on Rails project in my workspace).I have even shared workspace in VMWare.but still i cannot see it when i run cd /mnt/hgfs/my workspace/project_1,there is no hgfs folder in mnt.I have ruby on 1.9.2 and rails 3.2.

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

you probably have to run like

cd /mnt/hgfs/my\ workspace/project_1
share|improve this answer
    
i am sorry,but i have tried this..cd /mnt/hgfs/...i get error as no such file or directory as hgfs.i even browse from desktop...i cannot see hgfs...mnt folder is empty. –  Milind Dec 24 '12 at 6:59
    
is it an issue related to VMware tools.....i have installed after installing Ubuntu.....or i have even seen few blogs that says install Vmware tools first and then go for Installing Ubuntu....Im confused... –  Milind Dec 26 '12 at 5:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.