Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've had Windows 7 (64bit) and Ubuntu 12.10 installed and running fine for a couple of weeks ,due some reason I needed to reinstall windows 7 but since reinstalling windows 7 I'm completely unable to boot Ubuntu.

After going through some posts, I tried to fix it using Boot-repair but instead of getting the problem solved the following message was shown:

"64bits detected. Please use this software in a 64bits session. (Please use Ubuntu-Secure-Remix-64bit (www.sourceforge.net/p/ubuntu-secured) which contains a 64bits-compatible version of this software.) This will enable this feature."

How can I fix this??

share|improve this question

You can download Ubuntu-Secure-Remix-64bit here: https://sourceforge.net/projects/ubuntu-secured/files/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.