Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently when I have been opening my dash the programs that I have open behind them will flash through. I have no idea how to fix this. thanks

share|improve this question
    
You should add more info such as - What ubuntu release?, - All programs or just some?, & are you using the static or no blur option? –  doug Dec 23 '12 at 4:39
add comment

2 Answers

You can install UnSettings typing the following in the terminal:

sudo add-apt-repository ppa:diesch/testing
sudo apt-get update
sudo apt-get install unsettings

Then open UnSettings, go to Dash tab and in Blur select Static Blur, if you wish you can choose No Blur too. This may fix your problem.

share|improve this answer
    
In 12.10 the static blur Will cause apps windows that are re-drawing to flash thru the Dash.`So that could be the issue & not a good option. (known unfixed bug –  doug Dec 23 '12 at 19:48
    
I think that you should report a bug at LaunchPad. I can't help you more than this because I don't know any other way to overcome this problem, but at LaunchPad they can help you. –  Rodrigo Martins Dec 26 '12 at 11:49
add comment

I'm running 12.10 an an Asus N56VJ and lately the dash pops up for no apparent reason and won't go away, and doesn't have a close button. Suspect it has something to do with the WAY too sensitive touch pad. Will try changing the blur option - UnSettings looks like a useful program.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.