Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I press Win+W expo only shows the windows of the current workspace. I remember 12.04 had a similar problem (it was a Compiz bug) and there was a PPA to solve that (see this question). The problem is that PPA does not seem to be maintained any more for Quantal 12.10 at least.

I really don't know if this is related to that bug or is just some configuration problem...

So how can I change this behaviour and get expo to show windows from all workspaces?

share|improve this question

1 Answer 1

up vote 5 down vote accepted
+50

This is not a bug, but a configuration issue. You need to install Compizconfig-settings-manager from the Software Center, and then, when you run it, go to the scale plugin.

From here, you have to set the option "Initiate Window Picker For All Windows" to use Super+w. This will complain of a conflict, but all you have to do is disable "Initiate Window Picker".

You can begin using it immediately.

CSSM

share|improve this answer
    
This is a bug and not a configuration issue. Activating "Initiate Window Picker For All Windows" is not working in 12.04. See Bug #933776: bugs.launchpad.net/ubuntu/+source/compiz/+bug/933776 –  uıƃʎɹuɯ lǝıuɐp Oct 16 '13 at 13:27
    
The user is on 12.10. It is a configuration issue. –  RolandiXor Oct 17 '13 at 21:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.