Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use Ubuntu, With different Desktop enviroments.

I had KDE for a while and after a week, suddenly my login screen changed to the look of KDE. There is only one problem: in the Ubuntu login screen, your account name already is selected, but in KDE login screen it doesn't show up, you need to write it all yourself.

Now my username doesn't work, so I can't login into Ubuntu and I don't want to re-install.

What can I do?

I use Ubuntu 12.10 with dual boot Windows 8.

Desktop enviroments: KDE, Unity, Cinnamon, Gnome.

share|improve this question

2 Answers 2

If you can still log into KDE with an administrator account, then you can change the login screen settings in the KDE system settings. System Administration > Login Screen (LightDM) > Theme > User Bar.

share|improve this answer

did you set KDE as your primary deskop enviroment? trysudo dpkg-reconfigure kdm, and select lightdm as default

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.