Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu 12.04 on my new Acer Aspire Timeline Ultra M3-481T-53314G52Mass and everything works fine except the wifi. The connection always drops down after a few Minutes. I saw some threads with similar questions, but nothing really helps me. Would be great to get an answer here.

Best regards

share|improve this question
    
possible duplicate of [Solved]Wireless cycling between connected and disconnected. If that doesn't help provide hardware details same as in the linked question –  Web-E Dec 22 '12 at 11:46

1 Answer 1

i had loads of trouble with all sorts of methods not working.

Get to a wired connection,

Terminal,

sudo apt-get install linux-firmware-nonfree

after installing i removed the wired connection and rebooted the system.

worked like a charm

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.